Scroll wheel stops working in print preview if you scroll over some images or text boxes

RESOLVED DUPLICATE of bug 111432

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 111432
13 years ago
13 years ago

People

(Reporter: Lupin.wp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050822 Firefox/1.0.6 (Debian package 1.0.6-3)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050822 Firefox/1.0.6 (Debian package 1.0.6-3)

In print preview, scrolling with the mouse works only as long as you avoid
certain objects in the previewed page. When you use the scrollwheel and the
mouse is over those objects, the scrollwheel becomes disabled. The only way I
have found to enable it is to click on the scrollbar at the right of the window.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.google.ca/ and hit print preview
2. Scroll with the mouse over a completely blank part of the page. This works
nicely.
3. Position the mouse above the Google image and use the scrollwheel to scroll
down without moving the mouse until the cursor is over the text input field. 

Actual Results:  
Scrolling with the scrollwheel stops working until you click on the scrollbar at
the right of the window.

Expected Results:  
Scrolling should work regardless of where the mouse is.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 111432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.