Tooltips don't work, just appear as empty white boxes.

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: zero-spoon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

No properly working tooltips anywhere in Firefox, they just come up as
empty white boxes. This applies to anything in Firefox
that should have a tooltip, whether in a webpage or
as part of the main prog, any of the options, buttons,
toolbars, etc.

Reproducible: Always

Steps to Reproduce:
see details
Actual Results:  
see details

Expected Results:  
showed text in the tooltips

Comment 1

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050907 Firefox/1.6a1
ID:2005090711

Works for me. Most likely this is being caused by a corrupt extension or theme
you have installed. Please use the MozillaZine forums for further support.
http://forums.mozillazine.org/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.