Mail from the future incorrectly grouped as "Today"

RESOLVED DUPLICATE of bug 478863

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 478863
13 years ago
8 years ago

People

(Reporter: James Ross, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
This is kinda similar to bug 263678, but I think it is different enough.

Basically, any mail with a date after the current date should NOT be in the
'Today' grouping, and should probably be in a group labeled something like "From
the Future".

While such mail is probably always spam (I've got stuff from 2069 here!), it
should not be labeled in such a blatently incorrect way. :)
QA Contact: front-end
Bienvenu, how do / should we handle mail "from the future"?
Assignee: mscott → nobody
It seems a dupe of bug #478863
Whiteboard: DUPEME
(In reply to comment #2)
> It seems a dupe of bug #478863

Dupe forward/backward?
Yes you are right is viceversa, I'm confusing born date... you can change

Comment 5

9 years ago
478863 has modestly more info, and the creation date of this bug is not critical to solving the issue, so OK to dupe forward. please cc clarkbw on the newer bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478863
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.