Laptop touchpad scrolling does not work at all

RESOLVED DUPLICATE of bug 56892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 56892
13 years ago
13 years ago

People

(Reporter: Joshua Satchell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

On my Acer Extensa 2350 laptop I cannot scroll at all using my touchpad's
virtual scrolling. It uses a Synaptics Pointing Device driver with virtual
scrolling enabled. Virtual scrolling works fine in XP and IE.

Reproducible: Always

Steps to Reproduce:
1.Put finger on right edge of touchpad
2.Move finger vertically

Actual Results:  
Nothing.

Expected Results:  
Scrolled up or down the page.

I am using the Littlefox theme but this has happened since i got firefox.the
Synaptics Pointing Device driver version is v7.11.9 12Aug04.

Comment 1

13 years ago
For all Windows XP users, while reading thru this bug reports i decided to go
and check out synoptics website and download the driver for Windows 2000/XP ver
8.1.2, after downloading the zip file and installing it i was prompted to
restart my computer, so i did and woala, it worked. 

Comment 2

13 years ago
Yep. Just need to upgrade the drivers.

*** This bug has been marked as a duplicate of 56892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
I am not sure about how to use this site. I AM sure this bug is NOT, REPEAT NOT fixed.  I have downloaded the most recent version and my laptop WILL NOT scroll with it.  I have updated the drivers from synaptics, no dice.  (HP pavilion dv1331se Notebook running Windows XP with a synaptics touch pad) In disgust, I just switched back to IE.
You need to log in before you can comment on or make changes to this bug.