Java applets don't load and option in Java console results in an error saying I don't have enough permissions

RESOLVED DUPLICATE of bug 306651

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 306651
13 years ago
13 years ago

People

(Reporter: arkantos1369, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-PT; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-PT; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

I have the Windows XP SP2 and Java Console build 1.5.0_04-b05. The Java Console
works right on Internet Explorer but not well in Firefox 1.0.6. When I try to
enable the option to support Firefox in the Java Control Panel, it says it is
unable to change browser settings and to check both if the browser is correctly
installed and if I have enough permissions to make the required action.

Reproducible: Always

Steps to Reproduce:
1.Execute file C:\Programs\Java\jre1.5.0_0x\bin\javaws.exe
2.Go to Edit>Preferences and in Java Control Panel select the "Advanced" banner
3.In "<APPLET> tag support" select "Mozilla and Netscape" and click on "Apply"

Actual Results:  
It showed a window with a message error with the problem already said before

Expected Results:  
Accept the action to allow me to see java applets on Firefox

OS: Windows XP SP2 version 2002
Internet Explorer is the default browser
This error happens both on update 1 and 4 of this Java Console's version

Comment 1

13 years ago
Duplicate of bug 306651 and/or bug 294219?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 306651 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.