Creating new windows is slow

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: uncommon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/412.7 (KHTML, like Gecko) Safari/412.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

Creating a new browser window takes several seconds, during which the Activity Monitor CPU meter is full.

Reproducible: Always

Steps to Reproduce:
1. Select New Window from the File menu

Actual Results:  
The window appears after several seconds' pause.

Expected Results:  
The window should appear almost immediately.
(Reporter)

Comment 1

13 years ago
Created attachment 195342 [details]
Sampler trace file

Comment 2

13 years ago
Do you see this in safe mode as well? http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 3

13 years ago
No, it's much faster in safe mode.
(Reporter)

Updated

13 years ago
Attachment #195342 - Attachment mime type: text/plain → application/zip

Comment 4

13 years ago
Okay. This proves that this is most likely being caused by an extension that you
have installed, and not Firefox by itself.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

13 years ago
Thanks. Apparently it was the Google toolbar.
You need to log in before you can comment on or make changes to this bug.