crash if i try to open mail then set up a news acct. while offline

VERIFIED FIXED

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: jrmski, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win95; en-US) Mozilla/m13
BuildID:    2000022820

I was offline and started up the mail from inside the browser.  Before
completely loaded, the window came up asking me to set up an account. I selected
news and began selecting and entering information meanwhile, a window came up in
the background of my account set up window which said that a certain page or
server could not be accessed (I think this is the page that shows when you first
start mail when you are not looking at any messages).   When I tried to click
ok, the browser crashed.

Reproducible: Didn't try
Steps to Reproduce:
1. I will be working on this soon, time limited now.
2.
3.

Comment 1

18 years ago
You got the error msg because you were offline.  However, a crash shouldn't 
happen.

Nbaca - can you try this?
QA Contact: lchiang → nbaca
(Assignee)

Comment 2

18 years ago
it would also be helpful to try this with a newer build like M14 - danm and
vidur have fixed a number of crashes related to having two modal dialogs up at
the same time.

Comment 3

18 years ago
I will try this with a newer build.

Comment 4

18 years ago
Build 2000-03-07-08M15: NT4
The crash does not occur with todays build on my NT system.

I was offline, created a new profile, the browser opened, launched mail, the 
Account Wizard appeared, progressed through the Wizard to create a news account 
as expected. No crash occurred and I can see the news account in the folder 
pane. I also subscribed to a newsgroup without a crash. 

jrmski - Can you try a newer build?
(Reporter)

Comment 5

18 years ago
I will try a new build tomorrow, the bug origionaly occured on m14 for win32.  I 
have to wait till tomorrow because my comp. power supply was blown out until 
tonight.
(Reporter)

Comment 6

18 years ago
This wasn't reproducable in build #2000031208

Changing to fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 7

18 years ago
Verified Fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.