Drag and drop tabs in OS X makes a duplicate of the page in one of the other tabs

RESOLVED DUPLICATE of bug 304456

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 304456
13 years ago
13 years ago

People

(Reporter: Michael Collins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

If I click on a tab and drag it between two other tabs, the tab to the right
becomes a duplicate of the tab's page that I moved.

Reproducible: Always

Steps to Reproduce:
1.Open multiple tabs
2.Click on a tab and move it between two other tabs
3.

Actual Results:  
I have two copies of one page, and one page is gone.

Expected Results:  
Moved the location of the tab on the tab bar while keeping all three pages.

I am using the default theme.
(Reporter)

Comment 1

13 years ago
It appears that the problem is related to the FLST extension.  I discarded FLST
and tabbed browsing seems to be working properly.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 304456 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.