Update to nightlies only updates one day

RESOLVED DUPLICATE of bug 306999

Status

()

RESOLVED DUPLICATE of bug 306999
13 years ago
11 years ago

People

(Reporter: Bugzilla-alanjstrBugs, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I was running 20050905 and told it to check for updates.  It updated me to
20050906.  Running it again updated me to 20050907.

I would expect it to update me to the latest version.

Comment 1

13 years ago
I think this is a dupe of bug 284589 or bug 306999 but I'm note quite sure which...
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 306999 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.