Update does not specify size of update before the download starts

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
13 years ago
6 years ago

People

(Reporter: Bugzilla-alanjstrBugs, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
When update tells me that an update is available, it should tell me how big of a
file it wants to download and how long it will take.
Depending on what you mean, I think that this is an enhancement request.

Once the download begins the size should be displayed as progress is being 
made. If not, then this is a bug.

If you would like for the UI to tell you the size *before* the download begins 
then this is not currently implemented.

Severity -> enhancement.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Update does not specify size of update → Update does not specify size of update before the download starts
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

13 years ago
*** Bug 326889 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
from https://bugzilla.mozilla.org/show_bug.cgi?id=326889

See this modified screenshot with my added information about download-size. 

http://img475.imageshack.us/my.php?image=showdownloadsizebeforeupdating.gif

So users can see the download-size BEFORE starting the download. They can
estimate the download-time before they start it, so this
could make it more comfortable.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Reporter)

Comment 4

6 years ago
Since the updates are downloaded in the background, is this still an issue?
I'd say no.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → WONTFIX
You need to log in before you can comment on or make changes to this bug.