Remember open tabs after update!

RESOLVED DUPLICATE of bug 159357

Status

()

Toolkit
Application Update
--
enhancement
RESOLVED DUPLICATE of bug 159357
13 years ago
10 years ago

People

(Reporter: Mats Åhlberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050908 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050908 Firefox/1.6a1

Could firefox remember which tabs were open when an update is downloaded and
installed.

Reproducible: Always

Steps to Reproduce:
1.A update is automatically downloaded.
2. Firefox is restarted and new version is running.
3.

Actual Results:  
Only one blank tab is open

Expected Results:  
The tabs that were open before the update should have been opened again.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 159357 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.