ctrl-tab doesn't switch between browser tabs - it did on 1.0.x, and does on PC version

RESOLVED DUPLICATE of bug 264787

Status

()

--
minor
RESOLVED DUPLICATE of bug 264787
13 years ago
13 years ago

People

(Reporter: vurtigalka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Pressing ctrl-tab doesn't switch between browser tabs, as it did on Firefox
1.0.x, and does on the 1.5 beta PC version. Instead, focus is given to the
url-field.

Reproducible: Always

Steps to Reproduce:
1. Open two tabs
2. Press ctrl-tab

Actual Results:  
Focus is given to the url-field.

Expected Results:  
Switch tab.
Command+Option+Arrows is the new keyboard shortcut on OS X.

*** This bug has been marked as a duplicate of 264787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
Command+Option+Arrow doesn't reliably work in 1.5RC3. Sometimes nothing happens. Other times it changes tabs but is extremely slow.
You need to log in before you can comment on or make changes to this bug.