Closed Bug 307649 Opened 15 years ago Closed 15 years ago

Options dialog too small; also, not resizable

Categories

(Firefox :: Preferences, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 283697

People

(Reporter: djc, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

The Options dialog in Firefox 1.5b1 is too small to work with. I cannot see this
on the General, Content, Tabs or Downloads tabs, but the Privacy and Advanced
suffer from it. On top of that, the dialog is not resizable, so I cannot adjust
this!

Reproducible: Always

Steps to Reproduce:
1. Tools > Options
2. Privacy tab
3.

Actual Results:  
Overflow of buttons etc. beyond the window. Window not resizable.

Expected Results:  
UI elements should stay within the window, and/or the window should be resizable.

I'm running a different theme on my Windows XP; this may be part of the problem.
Nevertheless, that should make the case for the dialog being resizable.

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
v. dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.