Scrolling around in the address bar history will take the last entry as typed

RESOLVED DUPLICATE of bug 303928

Status

()

RESOLVED DUPLICATE of bug 303928
13 years ago
13 years ago

People

(Reporter: henrik.pauli, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Regression as of 1.5. Beta 1

In previous versions, if you passed over the last entry of the address bar
history by, say, pressing the Down Arrow -- you would end up on the top entry
and nothing would change.  This is good.

Today I found that once we pass over the last entry, it is taken for granted, as
if I had typed that previously, and now it's scrolling over that one, single entry.

Reproducible: Always

Comment 1

13 years ago
Confirm on 
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050909 Firefox/1.4
ID:2005090900

*** This bug has been marked as a duplicate of 303928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.