Removed Home button reappears on restart

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: ash, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

After customizing the Navigation toolbar and removing the Home button, the Home
button reappears after exiting and restarting Firefox.

Reproducible: Always

Steps to Reproduce:
1. Customize Navigation toolbar
2. Remove Home button
3. Exit Firefox
4. Restart Firefox

Actual Results:  
Home button reappears

Expected Results:  
Home button should stay removed

Comment 1

13 years ago
WFM, Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050907
Firefox/1.4.  Has this changed since the relase candidate?
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050908
Firefox/1.4 ID:2005090806

WFM

Comment 3

13 years ago
WFM in 1.5beta1 as well.  Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

13 years ago
Now I found the extension which caused this problem:
webdeveloper0.9.3.

As long as the webdeveloper extension is active, the Home button reappears.
When I deinstall it, the Home icon stays removed.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

13 years ago
(In reply to comment #4)
> Now I found the extension which caused this problem:
> webdeveloper0.9.3.
> 
> As long as the webdeveloper extension is active, the Home button reappears.
> When I deinstall it, the Home icon stays removed.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.