Closed Bug 307690 Opened 15 years ago Closed 15 years ago

using the default theme, the preferences(Options) window hides some options because the window cannot be resized

Categories

(Firefox :: Preferences, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: jeremy.burks, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Using the default theme, the preferences(Options) window cannot be resized. This
causes some options to be hidden because the window is not big enough.

Reproducible: Always

Steps to Reproduce:
1.Click Options...
2.Notice some options are hidden
3.Try to resize

Actual Results:  
Cannot access some options

Expected Results:  
Either open window to fit all widgets or allow the window to be resized.

Using the default theme

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.