Mouseover on one link matches a different link's location on RTL

RESOLVED DUPLICATE of bug 178991

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 178991
13 years ago
10 years ago

People

(Reporter: Ido Beeri, Unassigned)

Tracking

({rtl})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

553 bytes, text/html
Details
(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Check the testcase. For example, try to hold the mouse down on link4 and see
that link5 is the one being pressed down.

I'm using Mozilla Firefox 1.5 beta1, but it also happened on all earlier releases.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 195397 [details]
testcase

*** This bug has been marked as a duplicate of 178991 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 3

10 years ago
Mass-assigning the new rtl keyword to RTL-related (see bug 349193).
Keywords: rtl
You need to log in before you can comment on or make changes to this bug.