problem when loading the spanish version of Gmail with the CSS, text and the search bar.

RESOLVED DUPLICATE of bug 301411

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 301411
12 years ago
12 years ago

People

(Reporter: Ed Crane, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

The text of the first columns is badly aligned and the search bar has problems
too. It all worked correctly in Mozilla Firefox 1.0.6

Reproducible: Always

Steps to Reproduce:
1. Open Gmail
2. Change the Language to Spanish
3. Wait and see

Actual Results:  
What you can see in the screenshot.

Expected Results:  
Load the search bar properly and also the text shouldn't be having problems of
space with the mail column.

That didn't happen with Mozilla Firefox 1.0.6

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 301411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.