Bookmarks not hightlighed with mouse over correctly

RESOLVED DUPLICATE of bug 301561

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 301561
12 years ago
12 years ago

People

(Reporter: Phillip Fenstermacher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

In Linux (FC4), when I use the bookmarks menu, rather than highlighting with a
mouseover like it should, and does in the other menus, the blue selection
highlighting flashes several times then does not highlight (Clicking still
works).  When highlighting a folder, the same thing happens, and the folder does
not expand.  After clicking though, the folder does expand.  Seems like an
aesthetic error.

Reproducible: Always

Steps to Reproduce:
1. Select Bookmarks
2. Put the mouse over something
3.

Actual Results:  
Flashed, then nothing.

Expected Results:  
Blue Highlight bar

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 301561 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.