choosing landscape mode in print-preview does nothing, UI issue with overlay

RESOLVED DUPLICATE of bug 267422

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 267422
13 years ago
13 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

When choosing print preview in another bugzilla page, clicking LANDSCAPE mode
causes the screen to gray-out the portion that should be printed, only showing
the original webpage where the PORTRAIT print area was. I can't tell if the page
layout is adjusted or not. The Landscape button does not appear to be selected
as the PORTRAIT button has returned to it's depressed state.

Sounded close to issues described in 307633, but not quite.

Everything works fine if landscape is chosen in Page Setup beforehand.

Reproducible: Always

Steps to Reproduce:
1. File -> print preview.
2. Click Landscape.
3.

Actual Results:  
Landscape button returned to raised position, Portrait was still selected. If
you were to overlay a portrait and landscape sheet, only the area covered by
BOTH would show.

Expected Results:  
Redraw the page and adjust the content for a landscape printing.
(Reporter)

Updated

13 years ago
Flags: blocking1.8b4?
Confirmed with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4)
Gecko/20050908 Firefox/1.4 ID:2005090810

But please don't play with flags unless you know what they are. 1.8b4 is
released already (aka Firefox 1.5 beta 1 aka Firefox/1.4) and you are reporting
a bug with a 1.0.6 build. Bug 307633 is for the beta.
Flags: blocking1.8b4?
(Reporter)

Comment 2

13 years ago
I apologize for the flag issue, but I did report this bug using 1.0.6 - however
the bug occurs in 1.5 beta 1 - I use on a seperate machine without internet
access. I forgot to update the user-agent because I'm totally not used to the
guided bug submission form.


(In reply to comment #1)
> Confirmed with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4)
> Gecko/20050908 Firefox/1.4 ID:2005090810
> 
> But please don't play with flags unless you know what they are. 1.8b4 is
> released already (aka Firefox 1.5 beta 1 aka Firefox/1.4) and you are reporting
> a bug with a 1.0.6 build. Bug 307633 is for the beta.

(Reporter)

Comment 3

13 years ago
This happens in the inverse as well - after selecting Landscape in page setup,
the same issue happens in print preview when trying to change back to Portrait.
The page is definately not redrawn/re-aligned and the Landscape button is still
selected.

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 267422 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.