page is loaded incomplete with a blank white rectangle in the middle

RESOLVED INCOMPLETE

Status

()

Core
Layout
--
major
RESOLVED INCOMPLETE
13 years ago
11 years ago

People

(Reporter: Mohamed A. Yousry, Unassigned)

Tracking

({qawanted})

1.8 Branch
x86
Windows XP
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 12/11, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

After you click on the "Go" button the new window opens which is a java applet.
Unfortunately, when it loads it has a white rectangle in the middle although
this is not the case with either IE or Netscape.I have java "J2SE Runtime
Envirenment 5.0 update 4" and always working with pop-up blocker turnes off.

Reproducible: Always

Steps to Reproduce:
1.open the above page URL.
2.Click on the go button.
3.in the new window that opens you can see the white rectangle

Actual Results:  
A white rectangle is in the page body instead of the data.

Expected Results:  
correctly load the page so I can watch and follow the race.

default theme is used as well as everything else being left at its default.
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4)
Gecko/20050904 Firefox/1.0+ Mnenhy/0.7.2.0 ID:2005090906

Have you tried a latest Version like the Firefox 1.5 Beta ?
http://www.mozilla.org/projects/firefox/ 

Comment 2

13 years ago
wfm with FF 1.0.6 and FF trunk.
(Reporter)

Comment 3

13 years ago
Thanks for your prompt reply. I just did download and install 1.5 now and 
still have the same issue. furthermore, it is much slower opening pages than 
the 1.0.6 i was using or IE. try to open http://www.formula1.com
I am using an ADSL connection with 512kbps so not connection dependant.
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → 1.8 Branch

Comment 4

11 years ago
Can you reproduce this with the latest Firefox builds, and a working URL? Thanks.
Whiteboard: CLOSEME 12/11

Comment 5

11 years ago
The posted URL redirects to formula1 mainsite. No applet there. I suppose it is needed a new problematic URL.

Comment 6

11 years ago
Please file a new bug report if you can reproduce the problem
in Firefox 3.0b1 or later.
Also make sure you're using the latest version for the Java plugin.

-> INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.