Crash after a few seconds on the page

RESOLVED DUPLICATE of bug 177268

Status

Core Graveyard
Java: OJI
RESOLVED DUPLICATE of bug 177268
13 years ago
8 years ago

People

(Reporter: Waldis Jirgens, Assigned: Alfred Peng)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.11) Gecko/20050729
Build Identifier: Mozilla 	
Mozilla 1.7.11
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.11) Gecko/20050729

Mozilla (all versions) and Firebird abort when accessing
www.commbank.com.au/netbank/ with the following messages:
INTERNAL ERROR on Browser End: Exec of "java_vm" failed: 2
<
System error?:: No such file or directory
Gdk-ERROR **: Fatal IO error 9 (Bad file descriptor) on X server :0.0.
INTERNAL ERROR on Browser End: Could not read ack from child process
System error?:: No such file or directory
Remedy: Use Opera 7.54 or Netscape 7 instead.

Reproducible: Always

Steps to Reproduce:
1.Go to the website and see for yourself.
2.
3.

Actual Results:  
It crashed

Expected Results:  
What do you think?

see above.

Comment 2

13 years ago
Related to Firefox bug 296942?

Updated

13 years ago
Assignee: general → yuanyi21
Component: General → Java: OJI
Product: Mozilla Application Suite → Core
QA Contact: general → oji
Version: unspecified → Trunk

Updated

13 years ago
Assignee: yuanyi21 → pete.zha
(Reporter)

Comment 3

13 years ago
Netscape 7.0 and 7.01 (with the 7.0 plugin libjavaplugin_oji.so work OK on that
site. Netscape 7.2 (with either the 7.0 plugin or the symbolic link to a Java
disatribution plugin -
/usr/java/j2re1.4.2_05/plugin/i386/ns610-gcc32/libjavaplugin_oji.so) aborts as well.
(Reporter)

Comment 4

13 years ago
Just solved the problem! With installation of Mozilla 1.7.11 a plug-in
libjavaplugin_oji.so had been installed in /usr/lib/mozilla/plugins
I just threw that one out and replaced it with the symlink:
ln -s /usr/java/j2re1.4.2_05/plugin/i386/ns610-gcc32 libjavaplugin_oji.so
Now all is well!

Sorry - should have thought about it earlier :-(

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Whiteboard: DUPEME

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Whiteboard: DUPEME

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 177268 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE

Comment 6

12 years ago
mass reassign to Alfred
Assignee: zhayupeng → alfred.peng

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.