Import of OPML Feedlist doesn't keep tree structure

RESOLVED DUPLICATE of bug 307724

Status

RESOLVED DUPLICATE of bug 307724
13 years ago
10 years ago

People

(Reporter: dpobel, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.10) Gecko/20050725 Firefox/1.0.6 (Ubuntu package 1.0.6)
Build Identifier: version 1.5 Beta 1 (20050908)

When importing an OMPL feedlist (created by Liferea RSS Reader), Thunderbird 1.5
doesn't keep the tree structure whereas it just creates the subscription for
each RSS and place them under "News & Blogs"

Reproducible: Always

Steps to Reproduce:
1. take and OPML feedlist
2. import it in Thunderbird Manage subscription window
3.

Actual Results:  
import the feeds list without the directory structure

Expected Results:  
recreate directories tree describes by the OMPL file.
(Reporter)

Comment 1

13 years ago
Created attachment 195519 [details]
An example of OPML feedlist

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 307724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Import of OMPL Feedlist doesn't keep tree structure → Import of OPML Feedlist doesn't keep tree structure

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.