Update maxVersion for xforms.xpi

VERIFIED DUPLICATE of bug 305227

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 305227
13 years ago
13 years ago

People

(Reporter: bugzilla.mozilla.org, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050909 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050909 Firefox/1.4

Since DeerPark Alpha 2 became Firefox 1.5 Beta 1 I can no longer install the
provided xforms.xpi.

I download the XPI file from
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2005-09-09-06-mozilla1.8/windows-xpi/
(this is the directory of the beta, isn't it?)

I try to install the XPI in FF 1.5 Beta 1 and it tells me that the version of
the extention is incorrect.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
version of the extension should match version of the firefox in the parent directory

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: unable to install xforms.xpi: reports wrong version → Update maxVersion for xforms.xpi
Version: unspecified → Trunk

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 305227 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.