Show unread messages that doesn't exist

RESOLVED DUPLICATE of bug 79130

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 79130
13 years ago
10 years ago

People

(Reporter: nekusagi, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When I check the mails it takes a mall time to show the messages and shows
wrong. Almost aways shows thath as 20+real unread ammount.
After double cliking the inbox a couple of times it disappear.

Happen only when have mails

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1) Check mail

Sometimes it happens
Actual Results:  
1) Sometimes, when have mails, it happens

Expected Results:  
Don't show the 20 extra unread messages

Im worried if this could be caused my nocive mails that infect my pc :-/

Comment 1

13 years ago
Possibly related to or same as bug 320895.
QA Contact: front-end
Infamous "phantom message problem." Per current understanding, this is bug 71930.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 71930
Oops, I meant bug 79130. I seem to be getting dyslexic with bug numbers...
Duplicate of bug: 79130
You need to log in before you can comment on or make changes to this bug.