Tabbing out from the first address line, creates a second address line, then goes to the subject line

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Avram Lyon, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050906 Firefox/1.6a1
Build Identifier: Thunderbird version 1.0.6 (20050716)

If the cursor is in the first address line and I press tab, a second recipient
line is created and the cursor moves to that line. If I press tab again, the
cursor moves to the subject line.

Reproducible: Always

Steps to Reproduce:
1. Enter an address in the first address line.
2. Press tab.

Actual Results:  
A second recipient line is created, and the cursor moves to that line.

Expected Results:  
The cursor should have moved right to the subject line and not created a blank
recipient line.

Comment 1

13 years ago
Cold you try in 1.5beta1 - this seems to be WFM on WinXP.

Comment 2

13 years ago
version 1.6a1 (20050906)

Works for me on Linux.
(Reporter)

Comment 3

13 years ago
(In reply to comment #1)
> Cold you try in 1.5beta1 - this seems to be WFM on WinXP.

Fixed in 1.5beta1. Thanks -- I'd been ignoring this glitch for a long time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

13 years ago
WORKSFORME since we can't pinpoint the exact patch/bug that fixed this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> WORKSFORME since we can't pinpoint the exact patch/bug that fixed this.

I just tried 1.1a2, and it was fixed with or before that release. I never saw
this running similar versions under Linux, so I looked for Mac-only bugs
involving the compose window that have been closed -- I can't find anything even
close to this in Bugzilla.
You need to log in before you can comment on or make changes to this bug.