hen viewing all headers expanded, large headers flow into status bar

RESOLVED DUPLICATE of bug 287731

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED DUPLICATE of bug 287731
13 years ago
13 years ago

People

(Reporter: Laurens Hoek, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla Thunderbird 1.0.6 (Windows/20050716)

When viewing an email with lots/large headers, the headers are displayed in blue
sometimes, and flow into the status bar, as can be seen on the screenshot at
http://djith.nl/etc/tb_bug.jpg.

Reproducible: Sometimes

Steps to Reproduce:
1. View all headers
2. Expand large headers
3. Drag viewing pane border down

Actual Results:  
See screenshot: http://djith.nl/etc/tb_bug.jpg

Expected Results:  
Flow 'behind' the status bar

Windows XP SP2

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
I agree, this isn't exactly a dupe of the specified bug; but it is a dupe.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 287731 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.