The mouse wheel does not scroll

VERIFIED INVALID

Status

P3
enhancement
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: geehaw99, Assigned: cbegle)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win95; en-US) Mozilla/m13
BuildID:    2000022820

I have a Logitech cordless wheel mouse.  When I use it in other programs it
works.  IN Mozzila MP13 it doesn't.

Reproducible: Always
Steps to Reproduce:
The Mouse wheel just NEVER works


Actual Results:  Not Applicable

Expected Results:  N/A

Comment 1

19 years ago
geehaw99@yahoo.com, If I'm reading your report correctly you tested on M13?  If
so please grab a newer build and try again.  There are some mousewheel settings
int he Preferences panel in current builds.  Please check with newer build and
report back.  Thanks

Comment 2

19 years ago
*** Bug 30925 has been marked as a duplicate of this bug. ***

Comment 3

19 years ago
This sounds like a dupe of bug 20618.
geehaw99@yahoo.com are you running 
Logitechs em_exec

Comment 4

19 years ago
geehaw99@yahoo.com have you tested this with a current build.  Please report
back or this bug will be marked INVALID.  Thanks.

Comment 5

19 years ago
without further comments from reporter, marking this invalid.
geehaw99@yahoo.com if you still see this in current builds please comment in bug
20618 or reopen this bug (if bug 20618 is not what you are seeing).  Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 6

19 years ago
marking verified, reporter, reopen if you are still seeing this build with 
latest nightly build
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.