If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Display bug when minimizing a part of a long folder list (after collabs the folders are moved down not up)

RESOLVED DUPLICATE of bug 307163

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED DUPLICATE of bug 307163
12 years ago
12 years ago

People

(Reporter: StarBuG, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050907 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Thunderbird v1.6a1 (20050909)

I will add 2 screenshots to make this more clear.

I have several inboxes for my different email accounts and different sent boxes
for them too.
I just noticed that if I scroll down the left window when both folder lists are
expanded and then collabs the lower sent list, the above folders are moved to
the bottom not to the top like it would be normal (see screenshots)

Hope I made this clear cause I am no nativ english speaker ;)

Reproducible: Always

Steps to Reproduce:
1. create a lot of subfolders in 2 different folders
2. expand them and scroll down the folder window
3. now collabs the lower main folder and all folders above are moved to the
bottom leaving an empty space above all

Actual Results:  
see screenshots

Expected Results:  
move all folders below the one that gets collabsed upwards
(Reporter)

Comment 1

12 years ago
Created attachment 195582 [details]
All folders expanded
(Reporter)

Comment 2

12 years ago
Created attachment 195583 [details]
bottom folder collabsed leaving an empty space above because all folders are moved downwards instead of all folders below collabs moved upwards
I'm seeing this on current trunk 20050902 gkt2, with the exception that I see
these sort of blank folders in the empty space at the top. Duping this to the
bug reported on linux to that effect. If the issue reported it's not fixed/wfm'd
along with that bug, please reopen.

*** This bug has been marked as a duplicate of 307163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
OS: Windows XP → All
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.