new location of live bookmark icon

RESOLVED FIXED in Firefox1.5

Status

Firefox Graveyard
Help Documentation
RESOLVED FIXED
12 years ago
2 years ago

People

(Reporter: Daniel Steinbrook, Assigned: Gids Goldberg)

Tracking

({fixed1.8, late-l10n})

unspecified
Firefox1.5
fixed1.8, late-l10n
Bug Flags:
blocking1.8b5 +

Details

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Firefox 1.5b1 now locates the Live Bookmark icon in the address bar.  The entry
for "Live Bookmark" in the glossary is no longer correct.

Reproducible: Always

Steps to Reproduce:
1. Open the Help Viewer.
2. Search for Live Bookmark.

Actual Results:  
The description is:

A special type of bookmark that acts as a folder to contain the links in a feed.
 You can create a Live Bookmark by visiting a site with a feed, clicking on the
Live Bookmark icon in the Status Bar, and selecting the feed format you wish to use.

Expected Results:  
It should now read:

A special type of bookmark that acts as a folder to contain the links in a feed.
 You can create a Live Bookmark by visiting a site with a feed, clicking on the
Live Bookmark icon in the ADDRESS Bar, and selecting the feed format you wish to
use.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → Firefox1.5

Comment 1

12 years ago
Created attachment 196292 [details]
Updated glossary.xhtml file
(Assignee)

Comment 2

12 years ago
Boaz, it's great you want to help out with the Firefox documentation. It would
be more helpful if you could make a patch in the correct format so it can be
contributed to Firefox, a good place to start with Help Documentation is
http://www.mozilla.org/projects/help-viewer/help, the people at the
#documenation channel at irc.mozilla.org can also help you out.

I think we're talking here about the Location Bar not the Address Bar, it's a
little off topic, but the tooltip for the Go button says 'type a location in the
address field, then click Go.' I'm struggling to work out where the address
field ends and the Location Bar begins, perhaps this is a bug? 

Comment 3

12 years ago
Actually, I don't much care for the address bar icon anyway.  I'd much rather
keep it in the status bar...
(Reporter)

Comment 4

12 years ago
Gids: good catch of that Go button tooltip.  It does seem as though every part
of Firefox refers to it as the Location bar except that!  So I would revise my
suggestion to Location bar instead of Address bar.

I bet it was moved so it would look similar to how Opera, Safari, and Netscape
all indicate RSS feeds.  I didn't mind the statusbar, either.
Flags: blocking1.8b5?

Updated

12 years ago
Flags: blocking1.8b5? → blocking1.8b5+
(Assignee)

Comment 5

12 years ago
Created attachment 196804 [details] [diff] [review]
amends live bookmark entry to reflect new icon location

I got rid of the 'feed format' bit since many feeds aren't available in
multiple formats.
Attachment #196804 - Flags: review?(jwalden+fxhelp)
Comment on attachment 196804 [details] [diff] [review]
amends live bookmark entry to reflect new icon location

(In reply to comment #5)
> I got rid of the 'feed format' bit since many feeds aren't available in
> multiple formats.

Yes, this both makes sense and slightly un-geekifies the entry.
Attachment #196804 - Flags: review?(jwalden+fxhelp)
Attachment #196804 - Flags: review+
Attachment #196804 - Flags: approval1.8b5?

Comment 7

12 years ago
Comment on attachment 196804 [details] [diff] [review]
amends live bookmark entry to reflect new icon location

approving this help only change for the branch.
Attachment #196804 - Flags: approval1.8b5? → approval1.8b5+
Assignee: nobody → gidsgoldberg
Fix checked in on branch and trunk.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Keywords: fixed1.8, late-l10n
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.