rss feeds available through livebookmark menu inherit title of the web they are on

RESOLVED DUPLICATE of bug 251447

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 251447
12 years ago
12 years ago

People

(Reporter: Lukasz Stelmach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

When adding rss feeds as bookmark entries their default title is the one of the
page they are referenced from. Instead they should be labeld the same as they
are in the LiveBookmark menu (orange icon in the bottom right corner).

Reproducible: Always

Steps to Reproduce:
1. Enter http://slackware.it/en/
2. Add all the rss feeds available to bookmark


Actual Results:  
The default title all the feeds get is "SLP testing zone".

Expected Results:  
Each feed should have its own the title as it appear in the LiveBookmark menu.
That is the one from the title attribute of the feed's <link/> tag. In ths case
these should be:
1 slackware-current ChangeLog
2 slackware-stable ChangeLog
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050910
Firefox/1.4 ID:2005091004

WFM

*** This bug has been marked as a duplicate of 251447 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.