Switching between tabs would not work by clicking on them. Instead Ctrl + T had to be used.

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Sahil Sapre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I'm using Windows XP Professional (Service Pack 2). After visiting the page
http://www.usopen.org/en_US/scores/index.html , I tried switching between the
open tabs by clicking on them, but it wouldn't work unless I used Ctrl + T to
switch between them

Reproducible: Sometimes

Steps to Reproduce:
1.Open about 6-7 websites in different tabs.
2.Open http://www.usopen.org/en_US/scores/index.html in a new tab.
3.Try switching between the open tabs by clicking on them by clicking on them.
It doesn't work unless Ctrl + T is used

Actual Results:  
Tabs wouldn't switch unless Ctrl + T was used

Expected Results:  
I should have been able to switch between tabs

Comment 1

13 years ago
Confirmed (although switching is done with ctrl-pageup/pagedown, not ctrl-T).
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

It's smtg Java-related.
WFM in trunk and branch.
Enabled Java, went to http://www.nu.nl/ , opened 7 links in new tabs and then
loaded http://www.usopen.org/en_US/scores/index.html in a new tab. 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050910
Firefox/1.4 ID:2005091004

WFM

Comment 4

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050910 Firefox/1.6a1
ID:2005091022

WFM.

Comment 5

12 years ago
Humm, I'm getting the same behavior in the nightly for Deer Park 1.6a1...
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Comment 6

12 years ago
after a nudge from Wayne Mery, i'll note that this has been working fine in the last month or two's nightly builds.

Comment 7

12 years ago
I have experienced this bug again recently, using builds through Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060912 BonEcho/2.0b2.

Ctrl-Tab works, but clicking on the tab doesn't.  This bug has something to do with pages that contain Java applets breaking tab-switching by clicking on them.

I will try out the new RC, and report what I find back, though I doubt anything has been magically fixed since a week ago.
You need to log in before you can comment on or make changes to this bug.