Closed Bug 308021 Opened 15 years ago Closed 15 years ago

the picture is not displayed at all, because of a bad parsing of the html generated by a .php file.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64488

People

(Reporter: tumaix, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

in the page at http://www.abihbahia.org.br/ the picture that should appear on
the right of the page doesn´t appear, and if you clic on 'properties' you will
get the  URL as 
http://www.abihbahia.org.br/Planos%5CBarco.jpg, but it should be 
http://www.abihbahia.org.br/Planos/Barco.jpg .
it worked on the 1.0 version, and it´s working on the IE.
appear to me that is a bad parsing of the '/' character when receiving from a
php file.

Reproducible: Always

Steps to Reproduce:
1. just enter the site. http://www.abihbahia.org.br

Actual Results:  
the image was not displayed.

Expected Results:  
displayed the image.
That is because it is send as
Planos\Barco.jpg i/o Planos/Barco.jpg



*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.