Plugin placement is sorta random (positioned in the upper (top) left corner)

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Biesinger, Unassigned)

Tracking

({regression})

Trunk
x86
Linux
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

On the above URL, the plugin is sometimes placed in the upper left corner of the
page, instead of where it belongs. (That is, the third of the puzzle pieces).

Requires the patch for bug 307879, because otherwise there are only two
nullplugins on this page.

might be related to the dialog that pops up on that page?

linux gtk2 seamonkey trunk checkout finish: So Sep 11 00:57:05 CEST 2005

this build does NOT have the patch for bug 1156 in it.
yeah, works in 1.4.1

1.7.10 is inconclusive, as it only has two nullplugins on the testcase.

didn't test any versions in between
Keywords: regression
Is this still an issue with current trunk builds?
how odd, this seems to work now...
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.