If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

firefox crashes. fresh load of firefox, if clipboard has no data, right click crash

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: sunjester, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

load a fresh firefox (download click the firefox icon). when it loads, if the
clipboard has no data stored, rightclick anywhere causes firfox to hang.

Reproducible: Always

Steps to Reproduce:
1.clear clipboard data
2.load firefox
3.right click

Actual Results:  
right click menu is displayed then firefox.exe hangs

Expected Results:  
the browser should preform normally.
(Reporter)

Updated

12 years ago
Summary: fresh load of firefox, if clipboard has no data, right click crash → firefox crashes. fresh load of firefox, if clipboard has no data, right click crash

Comment 1

12 years ago
Could you install talkback and get a talkback ID? http://kb.mozillazine.org/Talkback

Comment 2

12 years ago
Just tried this on the mac, doesnt effect the mac version in any way. definitely a windows issue.
resolving as incomplete since missing feedback (Talkback ID) for comment #1.

Subjester, if you still see this error in a recent release, feel free to reopen
this bug. It would be great if you could provide a talkback id (see commment #1) then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
Version: unspecified → 1.0 Branch
(Reporter)

Comment 4

11 years ago
this has been resolved in 2.0.0.2
Resolution: INCOMPLETE → FIXED

Comment 5

11 years ago
Only bugs with known patches are marked fixed -> worksforme.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.