Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 249150
13 years ago
13 years ago

People

(Reporter: timempu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

bookmarks are del dor no apperent reasion when starting up this is happend on 2
different pc and home networks

Reproducible: Sometimes

Steps to Reproduce:
1.have bookmarks
2.shut down win zp 
3.restart os and open firefox bookmarks are gone

Actual Results:  
no bookmarks

Expected Results:  
have bookmarks reccomd backing up in mise for now

*** This bug has been marked as a duplicate of 249150 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: bookmarks → bookmarks
You need to log in before you can comment on or make changes to this bug.