file name is not correct in php page

RESOLVED DUPLICATE of bug 299372

Status

()

RESOLVED DUPLICATE of bug 299372
13 years ago
10 years ago

People

(Reporter: linnokas, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I use eSupport at work(it is support system based on php) and if I right-click
on received file name to save the file ('Save link as') file name is presented
as index.php (link behid the file name is
https://someserver.com/admin/index.php?_a=maintickets&_m=attachment&_ticketid=xxxxx&_i=xxxxx
where someserver and xxxxx are representing secure information

If I doulble-click on the link I will be asked to open or download the file and
in this case the file name is correct.

It didn't occur in previous version of FF

Reproducible: Always

Actual Results:  
file name is always represented as index.php

Expected Results:  
file name should be represented correctly

Updated

13 years ago
Version: unspecified → 1.5 Branch

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 299372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.