JavaScript Error: TypeError: contentArea has no properties

VERIFIED DUPLICATE of bug 29807

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 29807
19 years ago
14 years ago

People

(Reporter: Pierre Saslawsky, Assigned: cata)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In the last few days, debug builds on the Mac started to display the following 
alert at startup, after the Profile dialog is dismissed and before the browser 
windows shows up:

    JavaScript Error: TypeError: contentArea has no properties
    URL: chrome://global/content/charsetOverlay.js
    Line number: 106

CVS blames that line on a recent checkin from cata, r=hyatt, a=bobj
(Assignee)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 29807 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.