Support for format=flowed when writing plain text mails

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: db, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Thunderbird must support format=flowed not only in html-mode but also in plain
text mode.

Reproducible: Always

Steps to Reproduce:
1. Reply to a mail with TB set to use plain text
2.
3.

Actual Results:  
Format=flowed is not used

Expected Results:  
Format=flowed is used

Comment 1

12 years ago
isn't this a dupe of bug 231701 (fixed in Thunderbird 1.5 beat 1) ?

Comment 2

12 years ago
Thunderbird does support format=flowed in plain-text messages.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.