Alt + click does not recognise the correct filetype when target is a redirect

RESOLVED DUPLICATE of bug 271091

Status

()

RESOLVED DUPLICATE of bug 271091
13 years ago
13 years ago

People

(Reporter: harig.in, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20050911
Firefox/1.6a1

Goto google.com, enter the following : 

computer filetype:pdf

and search.  Now Alt + click or 'Save Link As'  one of the results or 'Save Link
As'. The Save as dialog pops up with target name as 'url.htm'.  The exact file
name is not given in the name box.  

BTW, if you save the document it will be the actual pdf file.  

Related to 264757 which is for images?
(Reporter)

Comment 1

13 years ago
To add, earlier this used to come up with the name of the file in the name box
and also recognised the type. 

Has this anything to do with the 'redirect' issue in Google & Firefox mentioned
elsewhere? [see discussion at http://www.dslreports.com/forum/remark,14300673]

*** This bug has been marked as a duplicate of 271091 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.