Crash when doing search for example "c & c generals" in 1.5 Beta1 without ""

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: peterj1978, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 (No IDN) Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 (No IDN) Firefox/1.4

I noticed that it has crashed for me twice now when searching for "c & c generals"
in the search form and it also crashed before but not sure what i typed that
time but i belived it also had a awkward letter such as & .

Reproducible: Sometimes

Steps to Reproduce:
1.search for "c & c generals" without quotes
2.
3.

Actual Results:  
It just crashes, i will submit more info if i manage to reproduce the error.
Which "search form" do you mean ? Some possibilities I can quickly think of (to
illustrate the ambiguity):
- the location bar (google I'm feeling lucky search)
- the search box (standard google search by default)
- www.google.com

None of these crash for me with 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908
Firefox/1.4 ID:2005091210

Is the crash actually occuring at this address ?
  http://www.eagames.com/official/cc/generals/us/home.jsp
That is the first hit on google, so please try copying and pasting directly into
the location bar.

If so, please try Firefox' Safe Mode to check if it is any extensions
misbehaving (for example ad-block). 
  http://kb.mozillazine.org/Safe_mode
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050912
Firefox/1.6a1 ID:2005091208
WFM; no crash while doing a Google search or Find in this page search for c & c
generals.
(Reporter)

Comment 3

13 years ago
Hmm, not sure what is causing it to crash haven't manage to get it to crash any
more since those first 2 times.
I'll keep trying to find out more.
(Reporter)

Comment 4

13 years ago
Ok just wanted to put in an update here for you, i had a few crashes on that
search but i haven't been able to recreate that crasch even once again, could it
have been because i saved alot of my old profile stuff maybe some cache for the
history that was causing it?

Anyhow, maybe we could close this otherwise if we can't relate it to something
like the cache or something?
BTW how do i close a bug here or can someone else do it?
You can close the bug yourself. Set the following at the top of the bug page:
 Status: RESOLVED
 Resolution: WORKSFORME
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.