pcworld.com.cn - server sends incorrect mime type

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
Chinese-Simplified
RESOLVED INCOMPLETE
12 years ago
3 years ago

People

(Reporter: liuwangxia, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050911 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050911 Firefox/1.6a1

When I browse that URL, Firefox can't render it, but show it's source code. Then
I browse this URL using IE, IE can render it correctly. So, that maybe a bug of
Firefox.

Reproducible: Always

Steps to Reproduce:
1. Just browse that URL.
Actual Results:  
Firefox can't render that page.

Expected Results:  
Render it correctly.

Comment 1

12 years ago
Seems more like some bad coding to me, have never seen this behavior on FireFox
before. They probably missed some tags that made it print everything, or
something like that.

Comment 2

12 years ago
This isn't a bug with the browser.  The server is sending an incorrect
content-type header for that page.  Please contact the webmaster of that site to
have the problem corrected.  Resolving INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: General → File Handling
Resolution: --- → INVALID
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Assignee: nobody → english-us
Component: File Handling → English US
Product: Firefox → Tech Evangelism
QA Contact: general → english-us
Conforming summary for TE.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: When I browse this URL, Firefox can't render it, but show it's source code. → pcworld.com.cn - server sends incorrect mime type

Updated

12 years ago
Assignee: english-us → chinese-simplified
Component: English US → Chinese-Simplified
QA Contact: english-us → chinese-simplified

Comment 4

12 years ago
Server sends text/plain as content-type for the asp page.

Comment 5

7 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 12 years ago7 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.