XP Grouping shows Deer Park Icon

RESOLVED DUPLICATE of bug 307936

Status

()

RESOLVED DUPLICATE of bug 307936
13 years ago
13 years ago

People

(Reporter: SubZero, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I am using a Windows XP SP2 Machine, and the above noted build.  I have Group
Similar Taskbar Buttons enabled.  When there is 1 Firefox window, it shows the
Firefox Icon.  When there are more than one Firefox windows open, It will show
the Deer Park Icon when Grouped, but the individual items still show the Firefox
icon.

Reproducible: Always

Steps to Reproduce:

Updated

13 years ago
Flags: blocking1.8b5?
Hello, Mr. Windows? Please update my ShellIconCache completely, not just partially!

*** This bug has been marked as a duplicate of 307936 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Flags: blocking1.8b5?
You need to log in before you can comment on or make changes to this bug.