Authentification against MS Proxy 2.0

VERIFIED DUPLICATE of bug 24329

Status

()

P3
normal
VERIFIED DUPLICATE of bug 24329
19 years ago
18 years ago

People

(Reporter: gmagholder, Assigned: gagan)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I'm connected to the internet using a MS Proxy Server 2.0 sitting on NT 4.0 SP5. 
The Proxy Server uses Domain Authentification to restrict Internet Use. When I 
try to connect to an URL, the Mozilla asks me for a User and a Password (NT 
Domain) that fine.
But it asks me again and again though the realm should be saved. 

The problem is on M13 and M14.

Gunnar Magholder

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 24329 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.