Closed Bug 308229 Opened 14 years ago Closed 14 years ago

FastFind (if checked to begin finding when you begin typing) prohibits user from entering information into some forms

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 308238

People

(Reporter: firefox, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 (No IDN) Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 (No IDN) Firefox/1.0.6

Sometimes (sorry about the vagueness) when I am inputting information into a
form in a webpage, the FastFind feature kicks in (if set to begin finding when
you begin typing). This prohibits me from putting information into the form.
Only one letter of what is typed enters the form.

This doesn't happen always. It is kinda random, but my current hypothesis is
that if it happens, it will continue to happen until you reboot. If it does not,
then you are good for that boot, I THINK... not sure.

Reproducible: Sometimes

Steps to Reproduce:
1.Find a website with a form, none that I can remember come to mind right now...
I'll try to update.
2.Enter information into that form.
3.Fastfind will sometimes take over at this point.

Actual Results:  
Fastfind takes over, searching the page like it would under normal conditions,
but this prevents any information from entering into the form.

Expected Results:  
It should have not initalized fastfind, since the user is trying to input
information into a form.
Try Firefox 1.5 Beta 1, this should be fixed (see bug 258285).

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
you can see in in http://sms.oskarmobil.cz/
(In reply to comment #2)
> you can see in in http://sms.oskarmobil.cz/

It is not fixed in 1.5 Beta 1. I Have it, but in the http://sms.oskarmobil.cz/
it doent type in the edits, but it Find text in the page.
Martin Slezak

Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 308238 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.