nwolb.com - NatWest online banking does not support Firefox 1.5

RESOLVED DUPLICATE of bug 307525

Status

Tech Evangelism Graveyard
English Other
--
major
RESOLVED DUPLICATE of bug 307525
13 years ago
3 years ago

People

(Reporter: Ian Thomas ('thelem'), Unassigned)

Tracking

({top50})

Details

(URL)

(Reporter)

Description

13 years ago
Using Firefox 1.5 beta 1 [UA: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4)
Gecko/20050908 Firefox/1.4] NatWest displays a browser not supported error message.

Using Mozilla 1.6 on the same computer [UA: Mozilla/5.0 (X11; U; Linux i686;
en-US; rv:1.6) Gecko/20040113] displays the expected login page.

Their supported browser page at
http://www.natwest.com/tools/general/nwolb_browsers/index.htm lists "Mozilla 1.5
an up" and "Firefox 1.0" as supported browsers (note: NOT Firefox 1.0 and up).

This has been reported several times using the broken website reporter tool:
http://reporter.mozilla.org/app/query/?host_hostname=www.nwolb.com&submit_query=true

Comment 1

13 years ago
Not a blocker. also already known.

*** This bug has been marked as a duplicate of 307525 ***
Severity: blocker → major
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: NatWest online banking does not support Firefox 1.5 → nwolb.com - NatWest online banking does not support Firefox 1.5
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.