Firefox can't render that page, but IE can.

RESOLVED DUPLICATE of bug 297177

Status

()

RESOLVED DUPLICATE of bug 297177
13 years ago
13 years ago

People

(Reporter: liuwangxia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050911 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050911 Firefox/1.6a1

Firefox can't render that page, but IE can.

Reproducible: Always

Steps to Reproduce:
1. Goto that page.

Actual Results:  
Firefox can't render that page, but IE can.

Expected Results:  
Render that page correctly.
(Reporter)

Comment 1

13 years ago
The server return the follow message when I bowser that page at 2005-09-12 20:03
PDT:
Sorry, we are unable to show you the page you requested. Please try again later.
Then I open IE to browse that page, IE can render it correctly.
Firefox can render it perfectly well, but microsoft doesn't allow it, when they
don't like the numbers in your user agent string.

*** This bug has been marked as a duplicate of 297177 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.