All users were logged out of Bugzilla on October 13th, 2018

the Close button will be covered while too many tabs were opened

RESOLVED DUPLICATE of bug 221684

Status

()

RESOLVED DUPLICATE of bug 221684
13 years ago
13 years ago

People

(Reporter: hiweed, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

please check the following screenshot:
http://shanghai.hiweed.com/beta1bug.png

Reproducible: Always

*** This bug has been marked as a duplicate of 221684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.