ageofempires3.com - Flash object not loaded because backslash '\' used instead of slash '/'

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
12 years ago
3 years ago

People

(Reporter: Stefan Moebius, Unassigned)

Tracking

({top50})

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

The page has the following source (excerpt)

		<div align="center">
			<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0"
width="942" height="587" VIEWASTEXT>
				<param name="movie" value="main.swf">
				<param name="quality" value="high">

				<embed src="\Splash\main.swf" quality="high"
pluginspage="http://www.macromedia.com/go/getflashplayer"
type="application/x-shockwave-flash" width="942"
height="587"></embed></object></div>
		<div align="center"><img src="\Splash\hr.jpg" width="942" height="15"><br>
			<br>
			<table width="942" border="0" align="center" cellpadding="0" cellspacing="0">
				<tr>
					<td width="431" valign="top"><a href="Register/Default.aspx"><img
src="\Splash\register.gif" alt="Register" width="431" height="87"
border="0"></a><br><br>
        <a
href="http://download.microsoft.com/download/d/7/3/d7348fe3-d498-4e13-96c6-3da92e8f0c62/aoe3trial.exe"><img
src="\Splash\demo.gif" alt="Demo" width="431" height="160" border="0"></a></a> 
      <td width="7"></td>
					<td width="241" valign="top"><a href="Press/Default.aspx"><img
src="\Splash\press.gif" alt="Press" width="241" height="87" border="0"></a><br>

						<img src="\Splash\spacer02.gif" width="241" height="179">
					</td>
					<td width="50" valign="top"><img src="\Splash\spacer01.gif" width="50"
height="87"><br>
						<img src="\Splash\spacer03.gif" width="50" height="179">
					</td>
					<td width="213" valign="top"><img src="\Splash\international.jpg"
width="213" height="266" border="0" usemap="#Map"></td>
				</tr>
				<tr>
					<td colspan="5" valign="top"><img src="\Splash\footer-copyright.gif"
width="340" height="41"><a href="http://www.microsoft.com/info/cpyright.mspx"
Target="_blank"></asp:HyperLink><img src="\Splash\footer-terms.gif" width="112"
height="41" border="0"><a
href="http://www.microsoft.com/library/toolbar/3.0/trademarks/en-us.mspx"
Target="_blank"></asp:HyperLink><img src="\Splash\footer-trademarks.gif"
width="104" height="41" border="0"><a href="/PrivacyPolicy.aspx"
Target="_blank"></asp:HyperLink><img src="\Splash\footer-privacy.gif"
width="134" height="41" border="0"><a
href="http://www.ensemblestudios.com/index.htm"
Target="_blank"></asp:HyperLink><img src="\Splash\footer-ensemble.gif"
width="121" height="41" border="0"></a><a href="http://www.microsoft.com/games"
Target="_blank"></asp:HyperLink><img src="\Splash\footer-MS.gif" width="131"
height="41" border="0"></a></td>

				</tr>
			</table>
		</div>

All items having '\' in their URL are not loaded.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

12 years ago
Adding 'top50' per Reporter's list.
Keywords: top50
(Reporter)

Comment 2

12 years ago
Contacted webmaster@ensemblestudios.com.

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Flash object not loaded because backslash '\' used instead of slash '/' → ageofempires3.com - Flash object not loaded because backslash '\' used instead of slash '/'

Comment 3

12 years ago
*** Bug 310987 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

12 years ago
No response by mail but the problem is gone.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 5

12 years ago
Steve, I logged in and looked at just about everything. It's all fixed.

Comment 6

12 years ago
IGNORE THAT--- accidental entry, this was the 'next bug in my list' (I had wanted to go back). 
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.