input and select should have the same box height.

VERIFIED INVALID

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED INVALID
18 years ago
17 years ago

People

(Reporter: Martin Horwath, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
summary says it all.
it looks much nicer. (checkout IE)

Build used 2000030623 on Winnt
(Assignee)

Comment 1

18 years ago
In Nav 4.x, the height of the text is 24 and the sleect is 21
In Mozilla in NavQuirks mode the text is 24 and the select is 22 (should be 21, 
that's a bug)
In Mozilla in Standard Mode the text is 20 (this seems small) and the select is 
still 22.

So the bug here is that the select should be 21 pixels high (in NavQuirks and 
Standard mode) and the text should be 21 in Standard mode (not 20).
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 2

18 years ago
I measured the combobox wrong. The bottom border in Nax 4.x is white so on a 
white background it looks like it is 21 pixels high, but it is really 22 pixels 
high. 

There is no bug here unless it is that the input text is two pixels to short in 
standard mode.

I am marking this invalid. feel free to reopen on any issues pertaining to 
Standard Mode layout
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 4

17 years ago
Looks good to me
Platform: PC
OS: Windows 98
Build # 2000100508 M18 Trunk Build
Marking as Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.